Back to overview
Resolved
OTP sign-in/sign-up - degraded performance
Aug 17, 2026 at 11:35am UTC
Affected services
boomfi.xyz
Resolved
Aug 17, 2026 at 12:30pm UTC
This issue has been resolved. OTP sign-ins and sign-ups are now operating normally. We apologize for any inconvenience caused and thank you for your patience.
Affected services
Created
Aug 17, 2026 at 11:35am UTC
We are currently experiencing degraded performance affecting OTP sign-ins and sign-ups. Some users may be unable to complete these actions. Our team is actively investigating and working to resolve the issue, and we will share updates as they become available. Sign-ins via Google are not affected.
We apologize for any inconvenience and appreciate your patience.
Affected services